Официальный форум российского программного комплекса T-FLEX PLM


Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1 2 След.
[ Закрыто ] Исчезают линии построения при активации рабочей плоскости, При активации рабочей плоскости в 3D окне линии построения перестают отрисовываться. Что делать?
 
У меня в 3d при черечении на рабочей плоскости исчезают линии построения, их можно обнаружить только при наведении мышкой. Такая проблема на нескольких разных компьютерах с разными ОС. В чем может быть проблема?
 
Проблема с видеокартой. Автоматически не определились оптимальные настройки.
Необходимо в Настройка/Установки/OpenG поставить
"безопасный режим" и, если не заработает, поиграться с настройками "прорисовок".

Все начинает работать!!! Проверено!
 
Проблема с видеокартой. Автоматически не определились оптимальные настройки.
Необходимо в Настройка/Установки/OpenGL поставить "безопасный режим" и, если не заработает, поиграться с настройками "прорисовок".

Все начинает работать!!! Проверено!
 
Пробывал уже не помогает:(
 
Проверьте в меню "Уровни" уровень отображения линий построения
например если выставлено отображать с "1" а уровень линий построения на плоскости "0" то их не будет видно
 
Тут все просто. настройки/установки/3Д/OpenGL/безопасный режим. Только при этом надо выйти из рабочей плоскости.
Учиться всегда сгодиться, трудиться должна девица, не плюй в колодец пригодиться и ... и как говорится.
 
Если установлено обрезание линии построения, то она также исчезает на расстоянии Х мм от крайнего узла, с ее точки зрения.
 
Я все это уже пробывал, не помогает ничего:((((
 
А что за видеокарта?
Учиться всегда сгодиться, трудиться должна девица, не плюй в колодец пригодиться и ... и как говорится.
 
GeForce 6600
GeForce 440MX
GeForce FX5200
Radeon 9600Pro
 
Я точно знаю что с этими картами все нормально работает. Либо драйвера меняйте, либо ставьте безопасный режим. Должно все работать.
Учиться всегда сгодиться, трудиться должна девица, не плюй в колодец пригодиться и ... и как говорится.
 
У меня нормально работало только на интегрированых карточках, а на остальных...
Поставил 9 тифлекс, там таже самая беда:(((((
 
Линии то появляются, то исчезают при изменении масштаба колесом мышки.
Я такое подбедил отключением вертикальной синхронизации в настройках драйвера nVidia.
Причем в последний раз в безопасном режиме настроек в tflex линии были, а в оптимальном исчезали. После отключения синхронизации, линии появились.
За несколько лет, такая проблема проявлялась на разных карточках, версиях драйверов и версиях tflex. Правда, про карточки Ati не скажу, не проверял. И профессиональные карточки не пробовал.
 
у меня и дома и на работе GF6600, также пропадают линии в 3D, при переходе в настройках в безопасный режим отключается аппаратное ускорение, что совсем не есть хорошо. Дело в драйверах и в самом T-Flex как работает с этими драйверами. Дрова ставил разные, периодически обновлял и ставил самые новые детонаторы, всё так-же.
 
А если перебрать все режимы в настройках? Их же там много.
Учиться всегда сгодиться, трудиться должна девица, не плюй в колодец пригодиться и ... и как говорится.
 
Я тут слыхал, что для системы nVidia 6600 + T-FLEX CAD лучше как раз не последние детонаторы, а выпущенные год назад. Говорят, стабильнее работают. Во как бывает! :)
Главное - спокойствие!
 
А еще седня обнаружил исчезание линий при включенной анизонтропной фильтрации в настройках драйвера. Карточка GF6600. Есть мненине, линии пропадают, когда видеокарта не справляется. Хотя это так, пальцем в небо.
 
Я новый пользователь тфлекс. устанавливал его на 2 машины. Комп 256 видео, 2гб оперативы, 1.6 двухядерный, операционка -хр - с этим все нормально. Дома на ноуте aser emachines g725 3г оперативы, 2ггц двухядерный, 256 видео, vista - тормозит 3d. Открываешь новый 3д документ и при повороте вокруг стандартных плоскостей все мерцает. Чертишь профили - исчезают и появляются при наведении мышью и опять исчезают. Пробовал безопасный режим - глухо. Делал тесты opengl - не наблюдается катастрофических тормозов. Стоит Tflex11 учебная не зарегистрированная версия. Помогите. Может кто встречался.
Изменено: ant - 27.09.2009 13:57:30
 
У меня было такое, когда на работе новый комп ставили (давно это было). В моем случае помогло изменение настроек видео карты. Убил на это пару часов, главное - помогло, хотя кое-какие глюки остались...
Разработчики в таком случае советуют обновить драйверы видео карты.
Изменено: Brom25 - 27.09.2009 21:16:32
Кто ищет - тот всегда найдет!
 
1. Обновить драйвер.
2. Далее в "Настройка|Установки|3D|OpenGL" установить "Оптимальный режим".
...и он исчез, оставив за собой ощущение уходящего Маззи...
Страницы: 1 2 След.