Официальный форум российского программного комплекса T-FLEX PLM


Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1 2 3 4 5 6 ... 66 След.
Замечания по T-FLEX CAD 14, В этой теме предлагается размещать ваши замечания касающиеся работы T-FLEX CAD 14
 
Уважаемые участники Форума.
В этой теме предлагается размещать ваши замечания касающиеся работы T-FLEX CAD 14.

ВАЖНО:
При изложении своих замечаний или сообщении об ошибках в работе T-FLEX CAD, пожалуйста, сообщайте номер используемой сборки.
Также, по возможности, прикладывайте к сообщению файлы модели, которые помогают воспроизвести некорректное или ошибочное поведение программы.
Изменено: Osiris2000 - 19.05.2016 16:44:10 (Отредактировано администратором в связи с включением автозакрепления первого сообщения в темах форума.)
Ушёл остывать)
 
Цитата
Sila Musli пишет:

Я почему спросил про размещение видов. У меня эта функция работает не полноценно.
Спасибо за сообщение. Исправление войдет в следующую сборку T-FLEX CAD.
...и он исчез, оставив за собой ощущение уходящего Маззи...
 
Иногда мне нужно посчитать внутренний объём ёмкости. Для этого я создаю тело равное внутреннему объёму, обнуляю его плотность и делаю переменную объёма. А тут оказалось, что если плотность равна 0, то для флекса 14 это не означает массу равную 0(может и до того так было). Если не отправить вспомогательное тело на невидимый слой, то эта масса попадает в общую массу которая ищется по формуле getv("mass",0) и получается неточные расчёты. Да, неточность не большая, однако она зависит от размера тела и может быть существенной. Для меня, это не существенно, это просто касяк.
Загрузка плеера
Ушёл остывать)
 
Добрый день!
Первые впечатления от релиза v14:
1. 12 релиз всё ставил в папку х:\Program Files\T-FLEX\, 14 - в разнобой: что в х:\Program Files\, что в х:\Program Files\T-FLEX\.
2. Установил по дефолту, куда он просился - в итоге 2 ошибки в путях фона и окружения.
Где можно исправить пути к этим файлам находящимся в c:\Program Files\T-FLEX CAD 14\Program\Textures\Background\ и
c:\Program Files\T-FLEX CAD 14\Program\Textures\Environment\
flex14_4.png (225.86 КБ)
Практика - критерий истины (с)
 
Загляни в параметры вида.
Ушёл остывать)
 
На текущих версиях всё работает. Исправить можно здесь (обязательно в 3D окне):

[USER=13174][/USER]
1.png (159.53 КБ)
Изменено: Алексей - 02.09.2014 13:36:59
 
Благодарю!
Практика - критерий истины (с)
 
после закрытия флекса и повторного открытия - опять тоже самое. Не сохраняет почему -то пути. Лезет в темп, который в локальном профиле и там пытается эти файлы искать.
Как пофиксить? Win7 Ult x86.
Практика - критерий истины (с)
 
Странно, у меня на 8,1-64 такого нет. Работаете от имени администратора?
Ушёл остывать)
 
Вот так у меня работает конвертер в новой версии

Это я пытался сборку из 12 конвертнуть в 14, хотя так открывает, а конвертер не хочет. Нафиг конвертер нужен?
Ошибка кстати такая
Message:
Window: 0x0 Text: "" Class: ""
ID: 0x0 wParam=0x0 lParam=0x0
Изменено: Sila Musli - 02.09.2014 13:33:28
Ушёл остывать)
 
Цитата
Sila Musli пишет:

Вот так у меня работает конвертер в новой версии
У меня конвертер работает без проблем.
Сообщите, пожалуйста, с какими опциями вы его запускаете. И повторяется ли ошибка на всех моделях или только на одной. Если ошибка стабильно повторяется только на одной модели, то, желательно передать нам её.
...и он исчез, оставив за собой ощущение уходящего Маззи...
 
Цитата
Osiris2000 пишет:
Если ошибка стабильно повторяется только на одной модели, то, желательно передать нам её.
Сейчас проверил другую сборку, тоже самое. Настройки - две нижние галки(проекции, спецификации).
Крошиться, например, на файле:
Ушёл остывать)
 
Если честно я в шоке.
Загрузка плеера
Ушёл остывать)
 
Цитата
Алексей пишет:
ещё раз выложил - всё работает - переменная заносится и пересчитывается при снятом флаге
А у меня не работает. Помогите! Чтоб старые чертежи открылись нормально и фаски работали, пришлось вытащить файл из 12 версии, то что Вы выкладывали не работает. Сборка 14.0.8.0
Ушёл остывать)
 
Загрузка плеера

Help! Я уже не знаю чё делать. То он радиальный разрез делает, но размеры отверстий ставит от балды, то ваще не отрабатывает. Переустановка, перезагрузка не помогает.
ЗЫ: не радиальный, а обычный с разворотом эт тут я накасячил)
Изменено: Sila Musli - 02.09.2014 13:28:55
Ушёл остывать)
 
Цитата
Sila Musli пишет:
Цитата
Алексей пишет:
ещё раз выложил - всё работает - переменная заносится и пересчитывается при снятом флаге
А у меня не работает. Помогите! Чтоб старые чертежи открылись нормально и фаски работали, пришлось вытащить файл из 12 версии, то что Вы выкладывали не работает. Сборка 14.0.8.0

Скорее всего изменился формат файла, так что придётся ждать новой сборки для использования этого файла
Чтобы исправить самостоятельно: В файле резьбовых отверстий нужно установить флажок "внешняя" напротив переменной c_r_user - тогда всё будет работать (файл лежит в служебной библиотеке, раздел hole features - Threaded hole.grb)
 
А по остальным вопросам?
Ушёл остывать)
 
Цитата
Алексей пишет:
В файле резьбовых отверстий нужно установить флажок "внешняя" напротив переменной c_r_user - тогда всёбудет работать (файл лежит в служебной библиотеке, раздел hole features - Threaded hole.grb)
Не помогло(
Ушёл остывать)
 
Пришлось разобраться самому. Жду остальное!
1. В файле резьбовых отверстий нужно установить флажок "внешняя" напротив переменной c_r_user (файл лежит в служебной библиотеке, раздел hole features - Threaded hole.grb).
2. Найти элемент управления 0x4400011D, зайти в свойства, поменять значение уровня с u_0_12_7 на u_0_12_7_1.
Ушёл остывать)
 
Пропадает штриховка

И в 12 и 14 версиях. Что там с копией массива элементов построения и разреза с разворотом?
Ушёл остывать)
Страницы: 1 2 3 4 5 6 ... 66 След.