Официальный форум российского программного комплекса T-FLEX PLM


Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
Вектор привязки
 
Доброго времени суток Уважаемые коллеги! Хочу спросить у всех специалистов по T-Flex CAD, кто-нибудь, кроме меня, сталкивался с проблемой векторов привязки в 12-ой версии программы? Если да, то поделитесь пожалуйста опытом, как вы обошли эту проблему? Я просто не могу работать с 2D фрагментами, всё вылетает или переворачивается на непонятный угол при вставке фрагмента! В 11-ой версии всё работало хорошо! Может быть в 12-ой версии разработчики программы кое что усовершенствовали?
Заранее благодарю!
 
Цитата
Эрик Шакиров пишет:
Доброго времени суток Уважаемые коллеги! Хочу спросить у всех специалистов по T-Flex CAD, кто-нибудь, кроме меня, сталкивался с проблемой векторов привязки в 12-ой версии программы? Если да, то поделитесь пожалуйста опытом, как вы обошли эту проблему? Я просто не могу работать с 2D фрагментами, всё вылетает или переворачивается на непонятный угол при вставке фрагмента! В 11-ой версии всё работало хорошо! Может быть в 12-ой версии разработчики программы кое что усовершенствовали?
Заранее благодарю!
А.....чё? Видео в пример, пожалуйста.
Ушёл остывать)
 
Неплохо бы номер сборки указать. Возможно в какой-то и сборок могли быть глюки
 
Начиная с 12-ой версии вектор привязки, а конкретно "использовать только первую точку" работает неправильно, сужу по 11-ой версии. Сборки 2D сделанные в 11-ой версии при открытии их в 12-ой все рассыпаются и приходится каждый вектор привязки перезадавать на "использовать как основной вектор привязки". А я как посмотрю у всех всё работает нормально, может я его неправильно использую?!
 
Еще раз повторю какой номер сборки. Я в 58 работал долгое время. Фрагменты с вектором привязки, в том числе и с опцией "использовать только первую точку" использую регулярно. Проблем не замечал. Сейчас на 65 сборке. То же вроде нормально. Надо будет завтра специально проверить на работе. Описанные проблемы были на какой-то более ранней сборке. Но номер ее не помню. В 59-64 сборках тоже были у меня какие-то проблемы. Поэтому и работал с 58 сборкой.
Страницы: 1